RU
14.05.2019

Vulnerabilități în Drupal

Un atacator de la distanță ar putea exploata această vulnerabilitate pentru a prelua controlul asupra unui site afectat.

Vulnerabilitatea există datorită validării insuficiente a datelor de intrare atunci când se prelucrează date serializate transmise prin arhivele phar. Un atacator de la distanță poate transmite în mod special date artizanale aplicației și poate executa un cod arbitrar în sistemul țintă.

Exploatarea cu succes a acestei vulnerabilități poate duce la compromiterea completă a sistemului vulnerabil.

Versiunele Drupal afectate:
•    7 < 7,67
•    8.6 < 8.6.1.16
•    8,7 < 8,7.1

Drupal a publicat trei versiuni actualizate: 7.67, 8.6.1.16 și 8.7.1. Consultați https://www.drupal.org/sa-core-2019-007 pentru mai multe informații.

Orange Moldova CERT recomandă să actualizaţi sistemele afectate.


Buletin informativ

Primeşte ştiri de top direct pe email