RU
22.11.2019

Vulnerabilitatea în IBM QRADAR

S-a constatat că versiunea API xstream 1.4.10 - 1.4.11 a introdus o regresie pentru un defect anterior de deserializare. Dacă cadrul de securitate nu a fost inițializat, poate permite unui atacator de la distanță să execute comenzi arbitrare shell atunci când dezmembrez XML sau orice alt format acceptat, de exemplu JSON. (regresia CVE-2013-7285).
Dispozitivele potențial afectate: IBM QRadar SIEM 7.3.1, 7.3.2, 7.3.0.
Pentru a remedia această vulnerabilitate, Orange Moldova CERT recomandă actualizarea la IBM QRadar / QRM / QVM / QRIF / QNI 7.3.2 Patch 5.

Buletin informativ

Primeşte ştiri de top direct pe email